ANCHOR protocol - what's happening?

Validators, developers, Do Kwon please address these

You said don’t withdraw, hold UST in anchor… now anchor is down, at best - glitching and can’t withdraw UST or old LUNA because it’s on classic and now everything is run on mainnet. UST doesn’t exist anymore, so we’re stuck on the classic with no withdrawal possibility at the moment. - WHAT’S THE SOLUTION?

Anchor still hasn’t switched to new tokens (USTC/LUNC), still old UST,LUNA showing. When will this be resolved?

What’s really about to happen to UST (or USTC)? Do we just forget about it and lose thousands of dollars? The airdrop isn’t even close, not even half way to what I personally had on Anchor and everywhere else. ANY PLAN TO REVIVE UST?

You must change your wallets network from mainnet to classic.

You may change the network by clicking on the gear icon.
Then refresh the page.

However the deposit seems to be not operational for now.

I think Anchor USTC must be stopped for a recovery plan of USTC and LUNC.

Information about Anchor will come. Unfortunately I cannot say when exactly.

so what do we do now?? and until then?
Anchor keeps giving the error - to switch to classic, but it won’t even open the window


For what it’s worth - try clearing browser & app caches, restarting the browser and reconnecting the wallet. I can connect without issues while on Classic.

I can’t withdraw on the classic network


Yes, I tried.
The issue is that UST no longer exists. But it’s still on anchor. Therefore, you can’t withdraw or do anything. Just stuck

If I go to terra classic from the other end (not anchor), I can only see what’s in terra wallet, not anchor.
You gotta withdraw to terra wallet from anchor in order to see funds and that’s not possible bc UST doesn’t exist per se, only USTC


Try swap from aUST to UST by swap service like astroport or coinhall, instead of withdraw your deposited from anchor market.

1 Like

UST doesn’t exist anymore… so it will be lost (like many had happen)

1 Like

I have just changed from mainnet to classic. I logged into my anchor account and it was empty. My value was 0. I have not tried exchanging or anything, it has all just gone.
Value 0