Governance Section Not Showing Proposal 1597 and Yes Vote Not Recorded

Summary
In this ticket-topic I mentioned that Proposal 1597 was not being displayed in the Voting section (the 50LUNA deposit was already applied). I was told that the proposal would be whitelisted and displayed in the Voting section today. As of 5/18/2022 at 3:52pm CT, the proposal is still now showing.

In addition, I also voted Yes at the link for the proposal at this link - but it did not register the vote:

I ask that voting be suspended on Proposal 1623 until Proposal 1597 is showing in the voting section

Steps To Reproduce Issue
For Issue 1: Goto Terra Station > Governance > Voting
For Issue 2:

Expected Result
Issue 1:

Issue 2:

Actual Result
Issue 1: It does not currently show proposal 1597
Issue 2: It does not register the Yes vote

Visual Proof (screenshots, videos, text)
Issue 1:

Issue 2:

You have no Luna staked. Only staked Luna are eligible to vote.

Hi @AtoZ ,

I now see that only staked LUNA can vote

Two issues still:
Issue 1 (the most pressing):

  • Proposal 1597 is not being whitelisted and displayed in the Terra Station > Governance > Voting section
    • I ask that Proposal 1623 voting be suspended until Proposal 1597 is whitelisted and displayed.

Issue 2:

  • When I try to stake, it gives me the message “*types.MsgDelegate is not supported at height 7682017: message not supported: invalid request”
    *
    • I have tried other validators as well, but I still get the same message
    • I have tried with more UST in wallet, and with more LUNA in wallet, and I still get the same message

I am thankful for any help you are able to give

Thank you :slight_smile:

Hi @AtoZ ,

Proposal 1597 is still not showing as whitelisted in Terra Station > Governance > Voting on the front page or on the desktop Terra Station (in the voting tab).

I am wondering if you can you please help in getting it so that it shows in Terra Station > Governance > Voting (I only have 6 more days of voting).

Thank you so much for your help :slight_smile: