I cant send any token from Classic

Classic Network

I cant do nothing i got many errors on Terra Station for windows.


I can’t either.


Me too. Same error message when trying to withdraw/swap UST(C) from Terra Station (classic network): “Fee estimation failed” error: [DecimalError] Invalid argument: undefined

1 Like

Not even


1 Like

I don’t have any clue about bridge, i cant swap i cant send , mobile app is updated but still not working.

1 Like

Tengo el mismo problema !

hay que calmarse … la cantidad de gente engañada y robada en estos movimientos es asustadora

Same issue here, cannot send out LUNC and USTC from the terra station wallet.

I can’t send Token either, why is there such a problem?

So many people waiting the answer.

1 Like

for now you can try using https://station.terra.money to withdraw staking rewards and send lunc/ustc.
connecting terra station web extension to this website and then using “send” and “withdraw rewards”.
just tested it myself - worked perfectly.

1 Like

Swap is not working, cw20 token can’t created as well. Try to swap and create token contract.

your topic was about sending tokens and sending works through the website i mentioned.
the array error is known and being looked at by the devs.

I am closing this to avoid spam.
We will keep you updated on the fix.