Wormhole back up, but Bridged UST still hasn't arrived

Can anyone quickly point me in the right direction?
Bridged UST from Avalanche to my terra wallet around 32 hrs ago.

obviously nothing has shown up yet, nor has it been returned to my avalanche wallet. checked for other forms of UST in the wallet page on block explorer, nothing there either.

apparantly the wormhole bridge and terra blockchain are back up, but is the queue perhaps just so big that my bridged tokens are still lost in backed up blocks after this many hours? its been over 12 hrs since block production and bridge resumed

Why are discord and tgram’s closed? how is the community supposed to help eachother with these closed? very suspicious

tg and discord are closed because it is impossible to keep up with, considering insane inflow of messages mixed with complaints/spam/threats. we tried opening it several times but it just doesn’t work for now. we post any new info we have there as an announcement as soon as we have it.

as for avax issue, for now you’ll just have to wait, it is in the queue to be looked at.

thanks for your reply. who are you? and would it be safe to assume my funds are lost indefinitely if i accidentally bridged while wormhole was down and paused? i was unaware of it’s pause when i bridged. I dont want to keep waiting for nothing.

Yea, I tried to transfer funds through wormhole to eth and it never arrived. Went to portal bridge and it says it’s already ‘reedemed’. WTF.

TG & Discord are a joke as scammers are there lurking all over. Setup an official ticketing system will you.

i admin/moderate some communication channels for terra.

@SHS, @lunarekt could both of you send me relevant transaction ids either here or in a personal message, i’ll forward it to the team and will get back to you once something is clear

1 Like

I ended up getting my UST on the destination terra wallet i bridged to; about 48 hrs after the bridge.


Thanks for your humble service; I hang tight and my UST did arrive after 48 hrs. Thanks for offering to communicate on my behalf to track the bridged UST!

1 Like

good to know it still works. i thought the closed off the IDC hence tokens not getting sent.

I have the same/similar problem. Tried to withdraw from xAnchor, did not receive aUST or UST back on my wallet. Now the funds are also not shown in xAnchor. Anybody has any solution on the missing funds?